Lisensavtale for Internet Explorer

MICROSOFT INTERNET EXPLORER, VERSJON 4.0, OG PROGRAMVARERELATERTE KOMPONENTER

LISENSAVTALE FOR SLUTTBRUKERE AV MICROSOFT-PROGRAMVARE

VIKTIG - LES DETTE NØYE: Denne Lisensavtalen for sluttbrukere ("LISENSAVTALEN") er en rettslig bindende avtale mellom Dem (fysisk eller juridisk person) og Microsoft Corporation for Microsoft-programvareproduktene som er angitt ovenfor, som kan omfatte tilhørende programvarekomponenter, medier, trykt materiale og "online" eller elektronisk dokumentasjon ("PROGRAMVAREPRODUKTET"). Ved å installere, kopiere eller på annen måte bruke PROGRAMVAREPRODUKTET, aksepterer De å være bundet av vilkårene i denne LISENSAVTALEN. Hvis De ikke aksepterer vilkårene i denne LISENSAVTALEN, har De ikke rett til å bruke PROGRAMVAREPRODUKTET. Hvis De kjøpte PROGRAMVAREPRODUKTET, kan De returnere det til kjøpestedet for å få kjøpesummen refundert.

PROGRAMVAREPRODUKTET beskyttes av lover og internasjonale konvensjoner om immaterielle rettigheter samt andre lover og avtaler om opphavsrettigheter, herunder lov av 12. mai 1961 nr. 2 om opphavsrett til åndsverk m.v. Det gis lisens på PROGRAMVAREPRODUKTET; det selges ikke.

1. TILDELING AV LISENS. Denne LISENSAVTALEN gir Dem følgende rettigheter:

* Installasjon og bruk. Microsoft gir Dem rett til å installere og bruke kopier av PROGRAMVAREPRODUKTET på datamaskinene som kjøres med et gyldig lisensiert operativsystem som PROGRAMVAREPRODUKTET er utviklet for [for eksempel Windows(r) 95, Windows NT(r), Windows 3.x, Macintosh osv.].

* Sikkerhetskopier. De har rett til å lage nødvendige kopier av PROGRAMVAREPRODUKTET for sikkerhetskopi- eller arkiveringsformål.

* Komponenter. Bestemte programvarekomponenter av PROGRAMVAREPRODUKTET er også underlagt følgende tilleggsbestemmelser:

DCOM95. De kan bare bruke kopier av DCOM95-komponenten på maskiner med lisens for Microsoft Windows-operativsystemplattformer.

NetMeeting. NetMeeting inneholder teknologi som gjør det mulig å dele programmer mellom to eller flere datamaskiner, også om programmet bare er installert på den ene datamaskinen. De kan bruke denne teknologien sammen med alle Microsoft-produkter til å holde konferanser med flere deltakere. Når det gjelder programmer som ikke leveres av Microsoft, må De lese lisensavtalen for det aktuelle produktet eller kontakte lisensgiveren for å bekrefte om lisensgiveren tillater deling av programmer.

Internet Assistant og Internet Viewer. De kan kopiere og distribuere et ubegrenset antall kopier av disse komponentene av PROGRAMVAREPRODUKTET, forutsatt at hver kopi er en riktig og fullstendig kopi, inkludert alle erklæringer om opphavsrett og varemerker, og kopiene kan bare distribueres sammen med en kopi av denne LISENSAVTALEN. Kopier av disse komponentene kan distribueres som enkeltstående produkter eller sammen med Deres eget produkt.

Microsoft Agent. De kan distribuere Microsoft Agent og tilhørende tegn og talemotorer i henhold til vilkår i en separat sluttbrukerlisens. Hvis De vil ha mer informasjon, se filen "EULA.htm" på Web-adressen http://www.microsoft.com/workshop/prog/agent.

2. BESKRIVELSE AV ANDRE RETTIGHETER OG BEGRENSNINGER.

* Vedlikehold av opphavsrettserklæringer. De må ikke fjerne eller endre opphavsrettserklæringer på noen av kopiene av PROGRAMVAREPRODUKTET.

* Distribusjon. De har ikke lov til å distribuere kopier av PROGRAMVAREPRODUKTET til tredjeparter.

* Forbud mot "reverse engineering", dekompilering og demontering. De har ikke rett til å ta ifra hverandre programkoden ("reverse engineering"), dekompilere eller demontere PROGRAMVAREPRODUKTET, med mindre og bare i den grad slik aktivitet er uttrykkelig tillatt i gjeldende lov uten hensyn til denne begrensning.

* Utleie. De har ikke lov til å lease, leie ut eller låne bort PROGRAMVAREPRODUKTET.

* Overføring. De har rett til permanent å overføre alle Deres rettigheter i henhold til denne LISENSAVTALEN under forutsetning av at mottakeren aksepterer å være bundet av bestemmelsene i denne LISENSAVTALEN.

* Kundestøtte. Microsoft kan gi Dem støttetjenester relatert til PROGRAMVAREPRODUKTET ("Kundestøtte"). Bruken av denne støtten er underlagt Microsofts regler og retningslinjer som er beskrevet i brukerhånd-boken, den elektroniske dokumentasjonen og/eller annet materiale levert av Microsoft. Enhver tilleggsprogramvarekode som De får oppgitt som en del av kundestøtten, skal regnes som en del av PROGRAMVAREPRODUKTET, og skal være underlagt vilkårene og betingelsene i denne LISENSAVTALEN. Når det gjelder tekniske opplysninger som De gir Microsoft i forbindelse med kundestøtten, har Microsoft rett til å bruke slike opplysninger i forretningsøyemed, herunder for kundestøtte og utvikling. Microsoft vil ikke bruke slike tekniske opplysninger på en slik måte at De kan identifiseres.

* Gjeldende lovgivning må overholdes. De plikter for øvrig å overholde all gjeldende lovgivning vedrørende bruk av PROGRAMVAREPRODUKTET.

3. HEVING. Uten at dette får betydning for andre rettigheter, kan Microsoft heve denne LISENSAVTALEN hvis De unnlater å oppfylle alle vilkår og betingelser i LISENSAVTALEN. I så fall plikter De å tilintetgjøre alle kopier av PROGRAMVAREPRODUKTET i alle dets deler.

4. EIENDOMSRETT. Alle rettigheter, herunder, men ikke begrenset til, opphavsrettigheter til PROGRAMVAREPRODUKTET og alle kopier av dette, tilhører Microsoft eller dets leverandører. Alle rettigheter og opphavsrettigheter i og til innholdet som kan være tilgjengelig gjennom bruk av PROGRAMVAREPRODUKTET, tilhører dets respektive eier og kan være beskyttet av lover og internasjonale konvensjoner om immaterielle rettigheter, herunder lov av 12. mai 1961 nr. 2 om opphavsrett til åndsverk m.v. Denne LISENSAVTALEN gir Dem ikke rett til å bruke slikt innhold. Alle rettigheter som ikke er uttrykkelig tildelt, er forbeholdt Microsoft.

5. EKSPORTRESTRIKSJONER. De aksepterer at De ikke har rett til å eksportere eller videreeksportere PROGRAMVAREPRODUKTET til noe land eller noen fysisk eller juridisk person eller sluttbruker som er omfattet av eksportrestriksjoner fastsatt av USA. Land som omfattes av slike eksportrestriksjoner omfatter for tiden, men er ikke nødvendigvis begrenset til, Cuba, Iran, Irak, Libya, Nord-Korea, Sudan og Syria. De garanterer og er ansvarlig for at verken det amerikanske Bureau of Export Administration eller andre offentlige myndigheter har inndratt eller tilbakekalt Deres eksporttillatelse eller avslått Deres søknad om slik tillatelse.

6. MERKNAD OM STØTTE FOR JAVA. PROGRAMVAREPRODUKTET kan inneholde støtte for programmer som er skrevet i Java. Java-teknologien er ikke feilsikker og er ikke utformet, produsert eller beregnet for bruk eller salg som "online" styringssystem i farlige omgivelser som fordrer feilsikker ytelse, som for eksempel drift av kjernekraftanlegg, flynavigasjons- eller flykommunikasjonssystemer, luftfartskontroll, medisinske apparater som er kritiske for livsviktige funksjoner, eller våpensystemer, hvor feil ved Java-teknologien direkte kan lede til død, skade på legeme eller alvorlige fysiske eller miljømessige skader.

7. INGEN GARANTIER. Microsoft fraskriver seg uttrykkelig ethvert garantiansvar for PROGRAMVAREPRODUKTET. PROGRAMVAREPRODUKTET OG ALL TILHØRENDE DOKUMENTASJON LEVERES "SOM DET ER" UTEN NOEN FORM FOR GARANTI, VERKEN DIREKTE ELLER INDIREKTE, HERUNDER, MEN IKKE BEGRENSET TIL, STILLTIENDE GARANTIER OM SALGBARHET OG ANVENDELIGHET FOR SÆRSKILTE FORMÅL. FRASKRIVELSEN GJELDER OGSÅ ENHVER FORM FOR ANSVAR SOM FØLGE AV EVENTUELL KRENKELSE AV TREDJEPARTS RETTIGHETER. DE BÆRER SELV DEN FULLE RISIKO I FORBINDELSE MED BRUKEN AV PROGRAMVAREPRODUKTET OG PROGRAMVAREPRODUKTETS YTEEVNE.

8. ANSVARSBEGRENSNING. Med mindre annet følger av gjeldende ufravikelige lovgivning er Microsoft eller dets leverandører ikke i noe tilfelle ansvarlige for noen form for spesielle, tilfeldige eller indirekte tap eller følgeskader (herunder, men ikke begrenset til, tap av fortjeneste, driftsavbrudd, tap av informasjon i virksomheten eller øvrig økonomisk tap) som oppstår som følge av bruken av eller manglende evne til å bruke PROGRAMVAREPRODUKTET, eller som følge av kundestøtte eller manglende kundestøtte. Dette gjelder selv om Microsoft er blitt informert om muligheten for slike skader eller tap. Microsofts fulle ansvar etter denne LISENSAVTALEN skal begrenses til det beløp som De har betalt for PROGRAMVAREPRODUKTET. Hvis De har inngått en avtale om Microsoft Kundestøtte, får bestemmelsene i denne avtale anvendelse når det gjelder Microsofts ansvar i forbindelse med kundestøtten. Ettersom enkelte land og rettskretser ikke tillater fraskrivelse eller begrensning av ansvar, kan det hende at ovennevnte begrensning ikke gjelder for Dem.

9. DIVERSE. For denne LISENSAVTALEN gjelder norsk rett, og begge parter godtar Oslo byrett som verneting.

FORBRUKERKJØP - Denne LISENSAVTALEN gjelder med de begrensninger som følger av kjøpslovens ufravikelige bestemmelser om forbrukerkjøp, jf. lov av 13. mai 1988 nr. 27 om kjøp § 4.

Hvis De har spørsmål vedrørende denne LISENSAVTALEN, eller hvis De ønsker å kontakte Microsoft av andre årsaker, kan De kontakte Microsofts underkontor i Norge eller skrive til: Microsoft Sales Information Centre, One Microsoft Way, Redmond, WA 98052-6399, USA.